MilusPro widget for KWGT v2.4

MilusPro widget for KWGT v2.4
Requirements: 4.4+
Overview: You need KWGT installed and Pro Version to use this widgets
Without KWGT it won’t work 

TAsutpL.png

You need KWGT installed and Pro Version to use this widgets
Without KWGT it won’t work

Package Included :

music player
clock
time card
search google

over time more will be added widget

** advisable to use nova launcher

WHAT’S NEW

14 new widget:
new widgets pokemon
new widget google

This app has no advertisements

 https://play.google.com/store/apps/details?id=com.widget.miluspro&hl=en 

Download Instructions:

 

https://dailyuploads.net/zojffvszjx1i

Tags: , , , , , , ,

APK MANIA™ Pro